Centre for Computational Evolution


BEAST v2.6.1 major update is out

08 August 2019

Dear BEAST user,

We are pleased to announce the release of BEAST v2.6.1. This is just a small patch release mainly for fixing a problem in BEAUti not recognising some templates. More details are available here: http://www.beast2.org/2019/08/08/what-is-new-in-v2.6.1.html


To install, make sure you have BEAST v2.6.0 installed, then just start BEAUti and you will be prompted to upgrade to v2.6.1.

See the above link for alternative ways to install.


Note that BEAST 2 requires Java 8 or better, which can be downloaded for example from https://adoptopenjdk.net/

BEAST core development team